<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortcut icon" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/AGI-Glyph-Digital-600.png" type="image/png" />
<link rel="shortlink" href="/node/21722" />
<link rel="canonical" href="/article/geoscience-film-roadcuts-and-rockfalls-mountainous-mizoram" />
<meta name="description" content="[caption]" />
<meta name="robots" content="follow, index" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.earthmagazine.org/article/geoscience-film-roadcuts-and-rockfalls-mountainous-mizoram" />
<link rel="shortlink" href="https://www.earthmagazine.org/node/21722" />
<meta property="og:site_name" content="EARTH Magazine" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Geoscience on Film: Roadcuts and rockfalls in mountainous Mizoram" />
<meta property="og:url" content="https://www.earthmagazine.org/article/geoscience-film-roadcuts-and-rockfalls-mountainous-mizoram" />
<meta property="og:description" content="[caption]" />
<meta property="og:updated_time" content="2018-04-18T13:54:33-04:00" />
<meta property="og:image" content="https://www.earthmagazine.org/sites/earthmagazine.org/files/2018-04/Aizawl1_promo.png" />
<meta property="og:image" content="https://www.earthmagazine.org/" />
<meta property="og:image" content="https://www.earthmagazine.org/sites/earthmagazine.org/files/2018-04/Aizawl1.png" />
<meta property="og:image" content="https://www.earthmagazine.org/sites/earthmagazine.org/files/2018-04/Aizawl1a.png" />
<meta property="og:image" content="https://www.earthmagazine.org/sites/earthmagazine.org/files/2018-04/Aizawl2.png" />
<meta property="og:image" content="https://www.earthmagazine.org/sites/earthmagazine.org/files/2018-04/Aizawl3.png" />
<meta property="og:image" content="https://www.earthmagazine.org/sites/earthmagazine.org/files/2018-04/Aizawl6.png" />
<meta property="og:image" content="https://www.earthmagazine.org/sites/earthmagazine.org/files/EARTH_www_red_400wide.png" />
<meta property="og:image" content="https://www.americangeosciences.org/sites/default/files/AGI-Glyph-Social-600.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.earthmagazine.org/article/geoscience-film-roadcuts-and-rockfalls-mountainous-mizoram" />
<meta name="twitter:title" content="Geoscience on Film: Roadcuts and rockfalls in mountainous Mizoram" />
<meta name="twitter:description" content="[caption]" />
<meta property="article:published_time" content="2018-04-18T13:15:11-04:00" />
<meta property="article:modified_time" content="2018-04-18T13:54:33-04:00" />
  <title>Geoscience on Film: Roadcuts and rockfalls in mountainous Mizoram | EARTH Magazine</title>
  <link type="text/css" rel="stylesheet" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/css/css_0rdNKyAx9df4tRKovKjnVDsGvZwVuYAKO-m17AAJ1Dk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/css/css_mi2REkV-8hfCKL2O9k4bmQB-hRIEs88rdfDmJRA00J8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/css/css_w_BKkgzSmV2pmRKsgQhQpPYEjLvHf1a1jHhLWEOkGFI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/css/css_6YbNRFFwsJNaAUwIBueIHBXGat2CaPJFyhhmQ2CDJCg.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-12029570-1";
//--><!]]>
</script>
<script type="text/javascript" src="https://www.earthmagazine.org/sites/earthmagazine.org/files/js/js_tm1gahPj5RurExr4Zj4GdGvvL7W4-u6_XRVeEsXyp3Q.js"></script>
<script type="text/javascript" src="https://www.earthmagazine.org/sites/earthmagazine.org/files/js/js_XW0MCwTDV8EfQQbLCvQ-IoMIcnj3bOFwFYr94EIrghg.js"></script>
<script type="text/javascript" src="https://www.earthmagazine.org/sites/earthmagazine.org/files/js/js_TGt4Bz2WQNO2l8-kQRpmF_J7K3WB-qqhpTEDuzSnHec.js"></script>
<script type="text/javascript" src="https://www.earthmagazine.org/sites/earthmagazine.org/files/js/js_qWw9uYmnECwWqGShUE7cKwzbnJ57gJI_R99Amp-108k.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-12029570-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-21722 node-type-article-v2" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="wideheader">
&nbsp;
    <div id="topheader">
        <a href="http://www.earthmagazine.org"><img src="/sites/earthmagazine.org/files/banner_0_0.png" style="float: left;"></a>
      <ul id="subpromo"> 
	    <li><a href="/user/login" id="loginlink">login</a></li>
	</ul> 
  <div class="region region-header">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <div id="social-media-things" 
       style="padding-left: 3px;
       float: right;
       clear: right;">
	<a href="https://twitter.com/earthmagazine" target="_blank">
		 <img 
		 	alt="Twitter" 
		 	src="https://www.americangeosciences.org/sites/default/files/Twitter_Social_Icon_Rounded_Square_Color.png" 
		 	title="Visit EARTH on Twitter" 
		 	width="33" /> 
	</a> 
	<a href="https://www.facebook.com/earthmagazine" target="_blank">
		<img 
		 	alt="Facebook" 
		 	src="https://en.facebookbrand.com/wp-content/uploads/2016/05/FB-fLogo-Blue-broadcast-2.png" 
		 	title="Visit EARTH on Facebook" 
		 	width="33" 
		 	style="filter: brightness(1.2)" /> 
	</a> 
	<a href="https://www.earthmagazine.org/rss/index/LatestNews" target="_blank">
		 <img 
		 	alt="RSS Feed" 
		 	src="https://www.americangeosciences.org/sites/default/files/500px-Generic_Feed-icon.svg_.png" 
		 	title="Add EARTH to your RSS feed" 
		 	width="32" /> 
	</a>
	<a href="https://www.youtube.com/user/AmericanGeosciences" target="_blank">
		 <img 
		 	alt="YouTube" 
		 	src="https://www.americangeosciences.org/sites/default/files/YouTube-social-squircle_red_128px.png" 
		 	title="Visit the American Geosciences Institute on YouTube" 
		 	height="34" /> 
	</a>
</div>

<!-- CSS FOR THIS STUFF --!>
<style type="text/css">
div#social-media-things a:hover {
    opacity: .75;
}
</style>
<!-- END --- CSS --!>  </div>
</div>
<div id="block-views-exp-test-search-page-1" class="block block-views">

    
  <div class="content">
    <form action="/search" method="get" id="views-exposed-form-test-search-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                  <label for="edit-search-api-views-fulltext">
            Enter your search terms          </label>
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-search-api-views-fulltext">
 <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-test-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form>  </div>
</div>
  </div>

    </div>

</div>

<div id="page">
<div id="page1"> 

    	<div id="menubar">  <div class="region region-menubar">
    <div id="block-menu-block-1" class="block block-menu-block">

    
  <div class="content">
    <div class="menu-block-wrapper menu-block-1 menu-name-menu-main-menu-v2 parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-4806"><a href="/" title="">MAGAZINE</a><ul class="menu"><li class="first leaf menu-mlid-4807"><a href="/contact-us-editorial" title="">Contact Us</a></li>
<li class="leaf menu-mlid-6798"><a href="/content/editorial-policy" title="">Editorial Policy</a></li>
<li class="leaf menu-mlid-5291"><a href="https://store.americangeosciences.org/earth-magazine.html" title="">Buy Single Issues</a></li>
<li class="leaf menu-mlid-4808"><a href="https://www.americangeosciences.org/sites/default/files/support/earthmediakit.pdf/fileShSXam" title="">For Advertisers</a></li>
<li class="leaf menu-mlid-4809"><a href="/for-authors" title="">For Authors</a></li>
<li class="leaf menu-mlid-4810"><a href="/available-issues" title="">Issue Archive</a></li>
<li class="leaf menu-mlid-5952"><a href="/archive" title="">Other Archives</a></li>
<li class="leaf menu-mlid-4811"><a href="/subscribe" title="">Subscribe</a></li>
<li class="last leaf menu-mlid-5150"><a href="http://www.earthmagazine.org/sites/earthmagazine.org/files/2014_03.pdf" title="">Sample Issue</a></li>
</ul></li>
<li class="expanded menu-mlid-4812"><a href="/tags/geology" title="">GEOLOGY</a><ul class="menu"><li class="first leaf menu-mlid-4813"><a href="/tags/atmosphere" title="">Atmosphere</a></li>
<li class="leaf menu-mlid-4814"><a href="/tags/climate" title="">Climate</a></li>
<li class="leaf menu-mlid-4815"><a href="/tags/energy" title="">Energy &amp; Resources</a></li>
<li class="leaf menu-mlid-4816"><a href="/tags/environment" title="">Environment</a></li>
<li class="leaf menu-mlid-4817"><a href="/tags/geophysics" title="">Geophysics</a></li>
<li class="leaf menu-mlid-4818"><a href="/tags/landforms" title="">Landforms</a></li>
<li class="last leaf menu-mlid-4819"><a href="/tags/ocean" title="">Oceans</a></li>
</ul></li>
<li class="expanded menu-mlid-4824"><a href="/tags/hazards" title="">HAZARDS</a><ul class="menu"><li class="first leaf menu-mlid-4825"><a href="/tags/earthquakes" title="">Earthquakes</a></li>
<li class="leaf menu-mlid-4826"><a href="/tags/landslides" title="">Landslides</a></li>
<li class="leaf menu-mlid-4827"><a href="/tags/tsunamis" title="">Tsunamis</a></li>
<li class="leaf menu-mlid-4828"><a href="/tags/volcanoes" title="">Volcanoes</a></li>
<li class="last leaf menu-mlid-4829"><a href="/tags/weather" title="">Weather</a></li>
</ul></li>
<li class="expanded menu-mlid-4820"><a href="/tags/paleo" title="">PALEO</a><ul class="menu"><li class="first leaf menu-mlid-4821"><a href="/tags/fossil" title="">Fossils</a></li>
<li class="leaf menu-mlid-4925"><a href="/tags/human-evolution" title="">Human Evolution</a></li>
<li class="last leaf menu-mlid-4822"><a href="/tags/geoarchaeology" title="">Geoarchaeology</a></li>
</ul></li>
<li class="expanded menu-mlid-4830"><a href="/tags/space" title="">SPACE</a><ul class="menu"><li class="first leaf menu-mlid-4831"><a href="/tags/astrobiology" title="">Astrobiology</a></li>
<li class="leaf menu-mlid-4832"><a href="/tags/astronomy" title="">Astronomy</a></li>
<li class="leaf menu-mlid-4834"><a href="/tags/space-weather" title="">Space Weather</a></li>
<li class="last leaf menu-mlid-4835"><a href="/tags/sun-moon-mars" title="">Sun, Moon &amp; Mars</a></li>
</ul></li>
<li class="expanded menu-mlid-4836"><a href="/career-opportunities" title="">CLASSIFIEDS</a><ul class="menu"><li class="first leaf menu-mlid-4837"><a href="/career-opportunities" title="">Careers</a></li>
<li class="leaf menu-mlid-4838"><a href="/student-opportunities" title="">For Students</a></li>
<li class="leaf menu-mlid-4839"><a href="/positions-wanted" title="">Positions Wanted</a></li>
<li class="leaf menu-mlid-4840"><a href="/supplies-and-services" title="">Supplies/Services</a></li>
<li class="last leaf menu-mlid-5290"><a href="/jobs-at-agi" title="">Jobs at AGI</a></li>
</ul></li>
<li class="last expanded menu-mlid-4841"><a href="/subscriber-services" title="">SUBSCRIBERS</a><ul class="menu"><li class="first leaf menu-mlid-5293"><a href="/user" title="">Login</a></li>
<li class="leaf menu-mlid-4844"><a href="/subscribe" title="">Subscribe/Renew</a></li>
<li class="leaf menu-mlid-4843"><a href="https://www.agiweb.org/store/earth/gift.php" title="">Gift Subscription</a></li>
<li class="leaf menu-mlid-5149"><a href="/content/support-digital-edition-earth" title="">Digital Edition Help</a></li>
<li class="leaf menu-mlid-4966"><a href="/content/request-online-subscriber-access" title="">Request Digital Access</a></li>
<li class="leaf menu-mlid-4965"><a href="/change-address-request" title="">Change of Address</a></li>
<li class="leaf menu-mlid-4924"><a href="http://www.earthmagazine.org/sites/earthmagazine.org/files/EARTHOrderForm.pdf" title="">Fax/Mail Order Form</a></li>
<li class="leaf menu-mlid-5292"><a href="http://www.agiweb.org/store/library/" title="">Library Access</a></li>
<li class="last leaf menu-mlid-5824"><a href="/content/earth-ip-access-request-form" title="">Request Library Access</a></li>
</ul></li>
</ul></div>
  </div>
</div>
  </div>
</div>
   

  </div>

  <div id="main" class="clearfix">
              <h1 class="title" id="page-title">Geoscience on Film: Roadcuts and rockfalls in mountainous Mizoram</h1>
              
          <div class="tabs"></div>
            
    <div id="main-content" class="region clearfix grid-12">
        <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-21722" class="node node-article-v2 node-promoted clearfix" about="/article/geoscience-film-roadcuts-and-rockfalls-mountainous-mizoram" typeof="sioc:Item foaf:Document">

  
      <span property="dc:title" content="Geoscience on Film: Roadcuts and rockfalls in mountainous Mizoram" class="rdf-meta element-hidden"></span>
  
  <div class="content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
	 <!--    <div class="field-label">:&nbsp;</div> -->
    <div class="field-items">
          <div class="field-item even" property="content:encoded"></div>
      <p><div class="caption caption-center"><div class="caption-inner" style="width: 640px;"><a class="colorbox colorbox-insert-image" data-colorbox-gallery="gallery-all" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/2018-04/Aizawl1a.png" title="Aizawl, the capital of the Indian state of Mizoram, is draped over a mountain ridge. An example of the typical construction style in Aizawl — a multi-story home supported by concrete stilts atop the steep hillside — can be seen at right in the foreground. The remnant of a damaging landslide can be seen in the center of the photograph. Credit: Martin Prose"><img alt="Aizawl City Mizoram" class="image-full-width" height="360" src="/sites/earthmagazine.org/files/styles/full_width/public/2018-04/Aizawl1a.png?itok=nP7XdJnZ" title="Aizawl, the capital of the Indian state of Mizoram, is draped over a mountain ridge. An example of the typical construction style in Aizawl — a multi-story home supported by concrete stilts atop the steep hillside — can be seen at right in the foreground. The remnant of a damaging landslide can be seen in the center of the photograph. Credit: Martin Prose" width="640" /></a>Aizawl, the capital of the Indian state of Mizoram, drapes over a mountain ridge. An example of the typical construction style in Aizawl — a multi-story home supported by concrete stilts atop the steep hillside — can be seen at right in the foreground. The remnant of a landslide (center) that damaged homes and a main road is also evident. Credit: Martin Prose</div></div></p>
<p><em>Doug Prose, formerly a geologist with the U.S. Geological Survey, has co-produced documentaries showcasing Earth and the geosciences with his partner and wife, Diane LaMacchia, through their nonprofit <a href="http://www.earthimage.org/Home.html" target="_blank">Earth Images Foundation</a> since 1992. Recent films include “<a href="http://www.earthimage.org/Earth_Inside.html" target="_blank">Earth: The Inside Story</a>” and “<a href="http://www.earthimage.org/Italy.html" target="_blank">Italy’s Mystery Mountains</a>,” both released in 2014. Their latest documentary, “The Himalaya Connection,” began airing on PBS stations this month. Prose has previously <a href="https://www.earthmagazine.org/article/himalaya-connection-telling-story-geoscientific-exploration-film" target="_blank">written</a> and <a href="https://www.earthmagazine.org/tags/geoscience-film" target="_blank">blogged</a> for EARTH about the pair’s experience shooting and preparing “Connection,” which involved six separate trips to Bangladesh, Bhutan, India, Mongolia and Nepal from 2011 to 2016. They recently traveled back to the region for their next project. Prose wrote about the trip while there, and filed the following series of posts upon returning home. Read posts in this series, as well as from prior trips, <a href="https://www.earthmagazine.org/tags/geoscience-film">here</a>.</em></p>
<p>Asia-bound again, after a two-year hiatus. On our last several trips to the Himalayan region, we shot footage for a television documentary about the severe seismic and other geologic hazards that are part and parcel of the collision of the Indian and Eurasian tectonic plates. Diane LaMacchia and I return now, this time to film for a new project — funded by the National Science Foundation — that casts an eye on geologic hazards specifically related to the Burma Arc subduction zone underlying Bangladesh, eastern India and Myanmar.</p>
<p>Arriving in Aizawl on March 30, the capital of India’s mountainous Mizoram state, we are confronted with a wall of heat after 24 hours of flying in three cramped airplanes, plus layovers in Singapore and Kolkata. It’s the hottest time of year, preceding the monsoon, when the air stagnates and grows opaque from smog. Visibility is less than 2 kilometers and smoke spirals upward from the forested slopes as shephards clear patches for their flocks. But Diane and I are happy to be back on the ground and breathe the open, if smoky, air again.</p>
<p><div class="caption caption-center"><div class="caption-inner" style="width: 640px;"><a class="colorbox colorbox-insert-image" data-colorbox-gallery="gallery-all" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/2018-04/Aizawl1.png" title="A view of the mountainous terrain south of Aizawl. Credit: Doug Prose"><img alt="Aizawl Mountains Mizoram" class="image-full-width" height="342" src="/sites/earthmagazine.org/files/styles/full_width/public/2018-04/Aizawl1.png?itok=see3V5DS" title="A view of the mountainous terrain south of Aizawl. Credit: Doug Prose" width="640" /></a>A hazy view of the mountainous terrain south of Aizawl. Credit: Doug Prose</div></div></p>
<p>Our first objective here is to film geologic landforms south of Aizawl. The roads everywhere are uncharacteristically devoid of motorized traffic, but heavy with the foot traffic of families dressed in their finest walking to and from church. It’s Good Friday, and with 95 percent of the population in the city ascribing to the Christian faith, nearly everyone attends church services for the entire day. This allows us — packed with our cameras and gear into a rented vehicle with our driver Rema — to proceed at a much faster clip than normal on the roads and to venture well beyond the city, driving through picturesque scenery and villages in search of good filming opportunities. But the smoke curtain from the hillside fires allows only a few passable shots of roadside rock outcrops and the mountainous terrain as well as village scenes and examples of multi-story homes built on cement stilts perched on steep, loose hillsides. It wouldn’t take much of an earthquake to damage these structures.</p>
<p><div class="caption caption-right"><div class="caption-inner" style="width: 350px;"><a class="colorbox colorbox-insert-image" data-colorbox-gallery="gallery-all" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/2018-04/Aizawl3.png" title="Geology students Juliet Lalrannghah mawii (foreground) and Angaihi Ramnghaihawmi measure the strike and dip at an outcrop near the site of a recent rockfall. Credit: Diane LaMacchia"><img alt="Aizawl Geologists Quarry" class="image-half-width" height="263" src="/sites/earthmagazine.org/files/styles/half_width/public/2018-04/Aizawl3.png?itok=diYi5dg3" title="Geology students Juliet Lalrannghah mawii (foreground) and Angaihi Ramnghaihawmi measure the strike and dip at an outcrop near the site of a recent rockfall. Credit: Diane LaMacchia" width="350" /></a>Geology students Juliet Lalrannghah mawii (foreground) and Angaihi Ramnghaihawmi measure the strike and dip at an outcrop near the site of a recent rockfall. Credit: Diane LaMacchia</div></div></p>
<p>The next morning dawns with a roar outside our hotel window, as Aizawl’s residents cram in as many chores as they can before tomorrow, Easter Sunday. Is this the same city we saw yesterday? We meet up with C. Zoramthara, known as “VeeZee,” the chair of Mizoram University’s Zirtiri Residential Science College geology department, and C. Lalmuankimi, or “Kimi,” a new professor at the university and the first woman to join the geology department’s faculty. Also joining us are two second-year undergraduate geology students, Juliet Lalrannghah mawii and Angaihi Ramnghaihawmi. VeeZee has been working with an international collaboration of geologists studying the Burma Arc, and he enlisted the rest of the group to help gather new field data while we filmed them.</p>
<p>We’re soon heading out into the field, excited about the day’s prospects. Stop one brings us to a fresh rockfall that broke loose just two days earlier in a vertical roadcut along the main road at the southern end of Aizawl. Giant rock slabs, up to 4 meters square, crashed onto the road, somehow missing people but crumpling motorbikes as if they were made of paper. We film VeeZee and the team clambering around the rock pile and taking readings with Brunton compasses on the freshly-exposed wall from which the rocks broke and slid down.  A lane was cleared to allow traffic to creep by single-file, and as people pass, they smile and wave and beep their horns at us from their cars and bikes. Traveling on from the rockfall, the road often squeezes past vertical roadcuts with no room on either side between the roadbed and looming rock walls.  No earthquakes now, please.</p>
<p><div class="caption caption-right"><div class="caption-inner" style="width: 350px;"><a class="colorbox colorbox-insert-image" data-colorbox-gallery="gallery-all" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/2018-04/Aizawl2.png" title="C. Lalmuankimi, or “Kimi,” a professor at Mizoram University points out a feature to fellow geologists in a quarry near Aizawl as Prose films the group. Credit: Martin Prose"><img alt="Aizawl Geologists Quarry" class="image-half-width" height="197" src="/sites/earthmagazine.org/files/styles/half_width/public/2018-04/Aizawl2.png?itok=bKLvEEBi" title="C. Lalmuankimi, or “Kimi,” a professor at Mizoram University points out a feature to fellow geologists in a quarry near Aizawl as Prose films the group. Credit: Martin Prose" width="350" /></a>C. Lalmuankimi, or “Kimi,” a professor at Mizoram University points out a feature to fellow geologists in a quarry near Aizawl as Prose films the group. Credit: Martin Prose</div></div></p>
<p>Stop two is a quarry with sheer walls 70 meters high that reveal lithified sediments striated beautifully with graded deposits. Ropes, not in use on this day, hang down the walls for miners who hack at the rock with pick axes while dangling like spiders.  Our geologists pick out a spot — accessed by a loose scree slope at the angle of repose — where they can observe and collect measurements of exposed bedding planes in the rock. The first to scramble up are Juliet and Angaihi.  I detect capable geologists in the making, as this climb demands confidence and care; a tiny slip could instantly send a person flailing down out of control to the quarry floor.  We reach the exposure and work fast to film dramatic action shots of the group taking strike and dip measurements on the precarious incline. Soon, a slide of pebbles and dust spatters noisily down the wall near our perch, spurring us to clear the area right away, so we wrap things up and slide down to safety. Afterward, we drive to a hillside overlook to film a sweeping view of the anticline over which Aizawl is draped — one of many mountain ridges created as compressive tectonic forces associated with the Burma Arc have buckled the landscape here over millions of years. After filming interviews with Kimi and VeeZee in the soft orange afternoon light, it’s back to Aizawl.</p>
<p><div class="caption caption-center"><div class="caption-inner" style="width: 640px;"><a class="colorbox colorbox-insert-image" data-colorbox-gallery="gallery-all" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/2018-04/Aizawl6.png" title="Mizoram University geologists, standing atop a loose scree slope, take a close look at the striated rock in the quarry. Credit: Doug Prose"><img alt="Aizawl Geologists Quarry" class="image-full-width" height="360" src="/sites/earthmagazine.org/files/styles/full_width/public/2018-04/Aizawl6.png?itok=KTWd9c4I" title="Mizoram University geologists, standing atop a loose scree slope, take a close look at the striated rock in the quarry. Credit: Doug Prose" width="640" /></a>Mizoram University geologists, standing atop a loose scree slope, take a close look at the striated rock in the quarry. Credit: Doug Prose</div></div></p>
<p>On Easter Sunday, Aizawl is again transformed into a quiet walking city, and we film beautifully-attired people transiting to and from church, footage that will add some social context to the geologic story we’re telling in our film. In the afternoon we’re off to Kolkata, where we get a few hours’ sleep in an airport hotel before boarding a one-hour flight bound for Myanmar — and a vastly different landscape and culture.</p>
  </div>
</div>
<div class="field field-name-field-author-info field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><div id="node-20181" class="node node-profile clearfix" about="/content/doug-prose" typeof="sioc:Item foaf:Document">

  
        <h2><a href="/content/doug-prose">Doug Prose</a></h2>
    <span property="dc:title" content="Doug Prose" class="rdf-meta element-hidden"></span>
  
  <div class="content">
    <div class="field field-name-field-profilephoto field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://www.earthmagazine.org/sites/earthmagazine.org/files/styles/thumbnail/public/prose%20pic.jpg?itok=sGt4XzkB" width="100" height="100" alt="Doug Prose" title="Doug Prose" /></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Prose founded the nonprofit <a href="http://www.earthimage.org/About.html" target="_blank">Earth Images Foundation</a> in 1992 to produce educational films about Earth and how people relate to it. In addition to producing and directing, Doug is the cinematographer for Earth Images. Prior to his filmmaking career, he studied human impacts on desert landscapes as a geologist with the U.S. Geological Survey.</p>
</div></div></div>  </div>

  
  
</div>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/tags/april-2018" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">april 2018</a></div><div class="field-item odd"><a href="/tags/doug-prose" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">doug prose</a></div><div class="field-item even"><a href="/tags/voices" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">voices</a></div><div class="field-item odd"><a href="/tags/comment" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">comment</a></div><div class="field-item even"><a href="/tags/web-exclusive" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">web exclusive</a></div><div class="field-item odd"><a href="/tags/geoscience-film" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">geoscience on film</a></div><div class="field-item even"><a href="/tags/geology-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">geology</a></div><div class="field-item odd"><a href="/tags/hazards" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">hazards</a></div><div class="field-item even"><a href="/tags/india" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">india</a></div><div class="field-item odd"><a href="/tags/himalaya" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">himalaya</a></div></div></div><div class="field field-name-field-publicationdate field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-04-18T13:45:00-04:00">Wednesday, April 18, 2018 - 13:45</span></div></div></div>  </div>

  
  
</div>
  </div>
</div>
<div id="block--managed-1" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1436916369681764"
     data-ad-slot="5055167560"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div id="block-block-13" class="block block-block">

    
  <div class="content">
    <div style="border: 1px; background-color: #d4d4d4; border-radius: 25px; padding: 8px;">
<p><b><span style="font-size:17.0pt">Did you know ...</span></b></p>
<p><span style="font-size: 9pt; font-family: Arial, sans-serif;">EARTH only uses professional science journalists and scientists to author our content?  In this era of fake news and click-bait, EARTH offers factual and researched journalism. But EARTH is a non-profit magazine, and at least 10 times more people read EARTH than pay for it. As advertising revenues across the media decline, we need your help to ensure that we can continue bringing you the reliable and well-written coverage of earth science you know and love. Our goal is not only to inform our readers, but to inform decision makers across the economic and political spectrum about the science of our planet. So, we need your help. By becoming a subscriber or making a tax-deductible contribution to support EARTH, you can fund our writers and help make sure the world knows about our planet.</span><span style="font-family:&quot;Arial&quot;,sans-serif"><p></p></span></p>
<p><a href="https://www.agiweb.org/store/contribution/contributionform.html?donate=earth">Make a contribution</a></p>
<p><a href="http://www.earthmagazine.org/subscribe">Subscribe</a></p>
</div>
<p> </p>
  </div>
</div>
  </div>
    </div>

    
  <div id="sidebar-right" class="column sidebar region">
      <div class="region region-sidebar-second">
    <div id="block-views-latest-issue-block" class="block block-views">

    <h2>CURRENT ISSUE</h2>
  
  <div class="content">
    <div class="view view-latest-issue view-id-latest_issue view-display-id-block view-dom-id-a3e33c250384d9f400b0d92591c88707">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-coverimage">        <div class="field-content"><a href="/issues/may-2018"><img typeof="foaf:Image" src="https://www.earthmagazine.org/sites/earthmagazine.org/files/styles/medium/public/201805.png?itok=-G3c7r1h" width="167" height="220" alt="" /></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-views-c66cde44bbbb09ffbbb6b4b3c5f58b2c" class="block block-views">

    <h2>LATEST HEADLINES</h2>
  
  <div class="content">
    <div class="view view-latest-headlines-titles-only view-id-latest_headlines_titles_only view-display-id-block view-dom-id-f35ffdc0ff59a0d10b02edf2dfd98fce">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/geoscience-film-roadcuts-and-rockfalls-mountainous-mizoram" class="active">Geoscience on Film: Roadcuts and rockfalls in mountainous Mizoram</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/unprecedented-exploration-undersea-volcano-yields-surprising-results">Unprecedented exploration of undersea volcano yields surprising results</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/worlds-longest-underwater-cave-found-mexico">World&#039;s longest underwater cave found in Mexico</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/geomedia-books-solar-eclipses-past-present-and-future">Geomedia: Books: Solar eclipses past, present and future</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/acid-rain-triggered-deadly-chinese-landslide">Acid rain triggered deadly Chinese landslide</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block--managed-0" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' style='display:inline-block;width:200px;height:200px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 200x200 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-1436916369681764"
     data-ad-slot="4920564297"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div id="block-block-3" class="block block-block">

    <h2>CONTEST</h2>
  
  <div class="content">
    <p class="rtecenter"><a href="/whereonearth"><img alt="" src="/sites/earthmagazine.org/files/WOE.png" style="width: 200px; height: 188px;" /></a></p>
  </div>
</div>
<div id="block-block-11" class="block block-block">

    
  <div class="content">
    <div>
	<a href="http://www.amazon.com/gp/product/B00IYOAHHU/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00IYOAHHU&amp;linkCode=as2&amp;tag=americgeoscii-20&amp;linkId=3OPGQOMDIN5GY54D" target="_blank"><img alt="Travels in Geology" src="https://www.earthmagazine.org/sites/earthmagazine.org/files/TIGad.png" style="width: 234px; height: 312px;" /></a></div>
  </div>
</div>
<div id="block-block-12" class="block block-block">

    
  <div class="content">
    <div>
	<a href="http://www.amazon.com/gp/product/B00FM1IGKI/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00FM1IGKI&amp;linkCode=as2&amp;tag=americgeoscii-20&amp;linkId=BDTMMWCFO4H5W7PC" target="_blank"><img alt="EARTH's Consumer's Guide to Minerals" src="https://www.earthmagazine.org/sites/earthmagazine.org/files/MineralsAd.png" style="width: 234px; height: 312px;" /></a></div>
  </div>
</div>
  </div>
  </div>
  </div>



</div>

<div id="widefooter">
  <div id="footer">
          <div id="footer-region">
          <div class="region region-footer">
    <div id="block-block-8" class="block block-block">

    
  <div class="content">
    <div class="footer-col">
<p>ABOUT US</p>
<ul><li>
			<a href="https://www.earthmagazine.org/content/editorial-policy">Editorial Policy</a></li>
<li>
			<a href="/contact-us-editorial">Meet EARTH</a></li>
<li>
			<a href="/for-authors">For Contributors</a></li>
<li>
			<a href="http://www.americangeosciences.org">American Geosciences Institute</a></li>
</ul></div>
<div class="footer-col vertline">
<p>HELP</p>
<ul><li>
			<a href="http://s3images.americangeosciences.org/earth/EARTHmediakit.pdf">Advertise</a></li>
<li>
			<a href="/contact-us-editorial">Contact Us</a></li>
<li>
			<a href="/privacy-policy">Privacy Policy</a></li>
</ul></div>
<div class="footer-col vertline">
<p>SUBSCRIPTIONS</p>
<ul><li>
			<a href="https://www.agiweb.org/store/earth/subscribe.php">Subscribe/Renew</a></li>
<li>
			<a href="https://www.agiweb.org/store/earth/gift.php">Gift Subscriptions</a></li>
</ul></div>
<p> </p>
  </div>
</div>
<div id="block-block-1" class="block block-block">

    
  <div class="content">
    <p><a href='http://www.americangeosciences.org' target='_blank'><img alt='AGI Logo' src='/sites/earthmagazine.org/files/AGILogo.png' style='margin-left: 10px;height: 75px; float: right; vertical-align: text-top;' /></a>© 2008-2018. All rights reserved. Any copying, redistribution or retransmission of any of the contents of this service without the expressed written permission of the American Geosciences Institute is expressly prohibited. Click <a href='http://www.copyright.com/' target='_blank'>here</a> for all copyright requests.</p>  </div>
</div>
  </div>
      </div>
      </div>

</div>
</body>
  </body>
</html>
