<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortcut icon" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/AGI-Glyph-Digital-600.png" type="image/png" />
<link rel="shortlink" href="/node/21493" />
<link rel="canonical" href="/article/humans-arrived-down-under-earlier-thought" />
<meta name="description" content="Analysis of sediments surrounding a trove of artifacts discovered in northern Australia suggests the first humans arrived on the continent about 10,000 years earlier than previously thought, a finding that has implications for the hypothesized role of humans in the extinctions of Australian megafauna." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.earthmagazine.org/article/humans-arrived-down-under-earlier-thought" />
<link rel="shortlink" href="https://www.earthmagazine.org/node/21493" />
<meta property="og:site_name" content="EARTH Magazine" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Humans arrived Down Under earlier than thought" />
<meta property="og:url" content="https://www.earthmagazine.org/article/humans-arrived-down-under-earlier-thought" />
<meta property="og:description" content="Analysis of sediments surrounding a trove of artifacts discovered in northern Australia suggests the first humans arrived on the continent about 10,000 years earlier than previously thought, a finding that has implications for the hypothesized role of humans in the extinctions of Australian megafauna." />
<meta property="og:updated_time" content="2017-11-01T19:35:13-04:00" />
<meta property="og:image" content="https://www.earthmagazine.org/sites/earthmagazine.org/files/2017-10/Australia_site_promo.png" />
<meta property="og:image" content="https://www.earthmagazine.org/" />
<meta property="og:image" content="https://www.earthmagazine.org/sites/earthmagazine.org/files/2017-10/Australia_site.png" />
<meta property="og:image" content="https://www.earthmagazine.org/sites/earthmagazine.org/files/EARTH_www_red_400wide.png" />
<meta property="og:image" content="https://www.americangeosciences.org/sites/default/files/AGI-Glyph-Digital-220.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.earthmagazine.org/article/humans-arrived-down-under-earlier-thought" />
<meta name="twitter:title" content="Humans arrived Down Under earlier than thought" />
<meta name="twitter:description" content="Analysis of sediments surrounding a trove of artifacts discovered in northern Australia suggests the first humans arrived on the continent about 10,000 years earlier than previously thought, a finding that has implications for the hypothesized role of humans in the extinctions of Australian megafauna." />
<meta property="article:published_time" content="2017-10-18T12:07:17-04:00" />
<meta property="article:modified_time" content="2017-11-01T19:35:13-04:00" />
  <title>Humans arrived Down Under earlier than thought | EARTH Magazine</title>
  <link type="text/css" rel="stylesheet" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/css/css_0rdNKyAx9df4tRKovKjnVDsGvZwVuYAKO-m17AAJ1Dk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/css/css_mi2REkV-8hfCKL2O9k4bmQB-hRIEs88rdfDmJRA00J8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/css/css_w_BKkgzSmV2pmRKsgQhQpPYEjLvHf1a1jHhLWEOkGFI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.earthmagazine.org/sites/earthmagazine.org/files/css/css_6YbNRFFwsJNaAUwIBueIHBXGat2CaPJFyhhmQ2CDJCg.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-12029570-1";
//--><!]]>
</script>
<script type="text/javascript" src="https://www.earthmagazine.org/sites/earthmagazine.org/files/js/js_tm1gahPj5RurExr4Zj4GdGvvL7W4-u6_XRVeEsXyp3Q.js"></script>
<script type="text/javascript" src="https://www.earthmagazine.org/sites/earthmagazine.org/files/js/js_XW0MCwTDV8EfQQbLCvQ-IoMIcnj3bOFwFYr94EIrghg.js"></script>
<script type="text/javascript" src="https://www.earthmagazine.org/sites/earthmagazine.org/files/js/js_TGt4Bz2WQNO2l8-kQRpmF_J7K3WB-qqhpTEDuzSnHec.js"></script>
<script type="text/javascript" src="https://www.earthmagazine.org/sites/earthmagazine.org/files/js/js_7OygSbhM8z2dmCqlorRlkymI31qzc4K52_abvgyT2tE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-12029570-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-21493 node-type-article-v2" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="wideheader">
&nbsp;
    <div id="topheader">
        <a href="http://www.earthmagazine.org"><img src="/sites/earthmagazine.org/files/banner_0_0.png" style="float: left;"></a>
      <ul id="subpromo"> 
	    <li><a href="/user/login" id="loginlink">login</a></li>
	</ul> 
  <div class="region region-header">
    <div id="block-block-16" class="block block-block">

    
  <div class="content">
    <div id="social-media-things" 
       style="padding-left: 3px;
       float: right;
       clear: right;">
	<a href="https://twitter.com/earthmagazine" target="_blank">
		 <img 
		 	alt="Twitter" 
		 	src="https://www.americangeosciences.org/sites/default/files/Twitter_Social_Icon_Rounded_Square_Color.png" 
		 	title="Visit EARTH on Twitter" 
		 	width="33" /> 
	</a> 
	<a href="https://www.facebook.com/earthmagazine" target="_blank">
		<img 
		 	alt="Facebook" 
		 	src="https://en.facebookbrand.com/wp-content/uploads/2016/05/FB-fLogo-Blue-broadcast-2.png" 
		 	title="Visit EARTH on Facebook" 
		 	width="33" 
		 	style="filter: brightness(1.2)" /> 
	</a> 
	<a href="https://www.earthmagazine.org/rss/index/LatestNews" target="_blank">
		 <img 
		 	alt="RSS Feed" 
		 	src="https://www.americangeosciences.org/sites/default/files/500px-Generic_Feed-icon.svg_.png" 
		 	title="Add EARTH to your RSS feed" 
		 	width="32" /> 
	</a>
	<a href="https://www.youtube.com/user/AmericanGeosciences" target="_blank">
		 <img 
		 	alt="YouTube" 
		 	src="https://www.americangeosciences.org/sites/default/files/YouTube-social-squircle_red_128px.png" 
		 	title="Visit the American Geosciences Institute on YouTube" 
		 	height="34" /> 
	</a>
</div>

<!-- CSS FOR THIS STUFF --!>
<style type="text/css">
div#social-media-things a:hover {
    opacity: .75;
}
</style>
<!-- END --- CSS --!>  </div>
</div>
<div id="block-views-exp-test-search-page-1" class="block block-views">

    
  <div class="content">
    <form action="/search" method="get" id="views-exposed-form-test-search-page-1" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-search-api-views-fulltext-wrapper" class="views-exposed-widget views-widget-filter-search_api_views_fulltext">
                  <label for="edit-search-api-views-fulltext">
            Enter your search terms          </label>
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-search-api-views-fulltext">
 <input type="text" id="edit-search-api-views-fulltext" name="search_api_views_fulltext" value="" size="30" maxlength="128" class="form-text" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-test-search" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form>  </div>
</div>
  </div>

    </div>

</div>

<div id="page">
<div id="page1"> 

    	<div id="menubar">  <div class="region region-menubar">
    <div id="block-menu-block-1" class="block block-menu-block">

    
  <div class="content">
    <div class="menu-block-wrapper menu-block-1 menu-name-menu-main-menu-v2 parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-4806"><a href="/" title="">MAGAZINE</a><ul class="menu"><li class="first leaf menu-mlid-4807"><a href="/contact-us-editorial" title="">Contact Us</a></li>
<li class="leaf menu-mlid-6798"><a href="/content/editorial-policy" title="">Editorial Policy</a></li>
<li class="leaf menu-mlid-5291"><a href="https://store.americangeosciences.org/earth-magazine.html" title="">Buy Single Issues</a></li>
<li class="leaf menu-mlid-4808"><a href="http://s3images.americangeosciences.org/earth/EARTHmediakit.pdf" title="">For Advertisers</a></li>
<li class="leaf menu-mlid-4809"><a href="/for-authors" title="">For Authors</a></li>
<li class="leaf menu-mlid-4810"><a href="/available-issues" title="">Issue Archive</a></li>
<li class="leaf menu-mlid-5952"><a href="/archive" title="">Other Archives</a></li>
<li class="leaf menu-mlid-4811"><a href="/subscribe" title="">Subscribe</a></li>
<li class="last leaf menu-mlid-5150"><a href="http://www.earthmagazine.org/sites/earthmagazine.org/files/2014_03.pdf" title="">Sample Issue</a></li>
</ul></li>
<li class="expanded menu-mlid-4812"><a href="/tags/geology" title="">GEOLOGY</a><ul class="menu"><li class="first leaf menu-mlid-4813"><a href="/tags/atmosphere" title="">Atmosphere</a></li>
<li class="leaf menu-mlid-4814"><a href="/tags/climate" title="">Climate</a></li>
<li class="leaf menu-mlid-4815"><a href="/tags/energy" title="">Energy &amp; Resources</a></li>
<li class="leaf menu-mlid-4816"><a href="/tags/environment" title="">Environment</a></li>
<li class="leaf menu-mlid-4817"><a href="/tags/geophysics" title="">Geophysics</a></li>
<li class="leaf menu-mlid-4818"><a href="/tags/landforms" title="">Landforms</a></li>
<li class="last leaf menu-mlid-4819"><a href="/tags/ocean" title="">Oceans</a></li>
</ul></li>
<li class="expanded menu-mlid-4824"><a href="/tags/hazards" title="">HAZARDS</a><ul class="menu"><li class="first leaf menu-mlid-4825"><a href="/tags/earthquakes" title="">Earthquakes</a></li>
<li class="leaf menu-mlid-4826"><a href="/tags/landslides" title="">Landslides</a></li>
<li class="leaf menu-mlid-4827"><a href="/tags/tsunamis" title="">Tsunamis</a></li>
<li class="leaf menu-mlid-4828"><a href="/tags/volcanoes" title="">Volcanoes</a></li>
<li class="last leaf menu-mlid-4829"><a href="/tags/weather" title="">Weather</a></li>
</ul></li>
<li class="expanded menu-mlid-4820"><a href="/tags/paleo" title="">PALEO</a><ul class="menu"><li class="first leaf menu-mlid-4821"><a href="/tags/fossil" title="">Fossils</a></li>
<li class="leaf menu-mlid-4925"><a href="/tags/human-evolution" title="">Human Evolution</a></li>
<li class="last leaf menu-mlid-4822"><a href="/tags/geoarchaeology" title="">Geoarchaeology</a></li>
</ul></li>
<li class="expanded menu-mlid-4830"><a href="/tags/space" title="">SPACE</a><ul class="menu"><li class="first leaf menu-mlid-4831"><a href="/tags/astrobiology" title="">Astrobiology</a></li>
<li class="leaf menu-mlid-4832"><a href="/tags/astronomy" title="">Astronomy</a></li>
<li class="leaf menu-mlid-4834"><a href="/tags/space-weather" title="">Space Weather</a></li>
<li class="last leaf menu-mlid-4835"><a href="/tags/sun-moon-mars" title="">Sun, Moon &amp; Mars</a></li>
</ul></li>
<li class="expanded menu-mlid-4836"><a href="/career-opportunities" title="">CLASSIFIEDS</a><ul class="menu"><li class="first leaf menu-mlid-4837"><a href="/career-opportunities" title="">Careers</a></li>
<li class="leaf menu-mlid-4838"><a href="/student-opportunities" title="">For Students</a></li>
<li class="leaf menu-mlid-4839"><a href="/positions-wanted" title="">Positions Wanted</a></li>
<li class="leaf menu-mlid-4840"><a href="/supplies-and-services" title="">Supplies/Services</a></li>
<li class="last leaf menu-mlid-5290"><a href="/jobs-at-agi" title="">Jobs at AGI</a></li>
</ul></li>
<li class="last expanded menu-mlid-4841"><a href="/subscriber-services" title="">SUBSCRIBERS</a><ul class="menu"><li class="first leaf menu-mlid-5293"><a href="/user" title="">Login</a></li>
<li class="leaf menu-mlid-4844"><a href="/subscribe" title="">Subscribe/Renew</a></li>
<li class="leaf menu-mlid-4843"><a href="https://www.agiweb.org/store/earth/gift.php" title="">Gift Subscription</a></li>
<li class="leaf menu-mlid-5149"><a href="/content/support-digital-edition-earth" title="">Digital Edition Help</a></li>
<li class="leaf menu-mlid-4966"><a href="/content/request-online-subscriber-access" title="">Request Digital Access</a></li>
<li class="leaf menu-mlid-4965"><a href="/change-address-request" title="">Change of Address</a></li>
<li class="leaf menu-mlid-4924"><a href="http://www.earthmagazine.org/sites/earthmagazine.org/files/EARTHOrderForm.pdf" title="">Fax/Mail Order Form</a></li>
<li class="leaf menu-mlid-5292"><a href="http://www.agiweb.org/store/library/" title="">Library Access</a></li>
<li class="last leaf menu-mlid-5824"><a href="/content/earth-ip-access-request-form" title="">Request Library Access</a></li>
</ul></li>
</ul></div>
  </div>
</div>
  </div>
</div>
   

  </div>

  <div id="main" class="clearfix">
              <h1 class="title" id="page-title">Humans arrived Down Under earlier than thought</h1>
              
          <div class="tabs"></div>
            
    <div id="main-content" class="region clearfix grid-12">
        <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-21493" class="node node-article-v2 node-promoted clearfix" about="/article/humans-arrived-down-under-earlier-thought" typeof="sioc:Item foaf:Document">

  
      <span property="dc:title" content="Humans arrived Down Under earlier than thought" class="rdf-meta element-hidden"></span>
  
  <div class="content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
	 <!--    <div class="field-label">:&nbsp;</div> -->
    <div class="field-items">
          <div class="field-item even" property="content:encoded"></div>
      <p>Analysis of sediments surrounding a trove of artifacts discovered in northern Australia suggests the first humans arrived on the continent about 10,000 years earlier than previously thought, a finding that has implications for the hypothesized role of humans in the extinctions of Australian megafauna.</p>
	<p><i>Full content for EARTH is available to subscribers.  If you would like to gain access 
to the full version of this article, as well as all EARTH content, please <a href="https://www.agiweb.org/store/earth/subscribe.php">subscribe today.</a></i></p>
	<p>If you are connecting using a Library (IP-based) Subscription, please access full issues of the magazine through our <a href="http://www.agiweb.org/store/library/">Library Access portal.</a></p>
	  </div>
</div>
<div class="field field-name-field-author-info field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><div id="node-19508" class="node node-profile node-promoted clearfix" about="/content/mary-caperton-morton" typeof="sioc:Item foaf:Document">

  
        <h2><a href="/content/mary-caperton-morton">Mary Caperton Morton</a></h2>
    <span property="dc:title" content="Mary Caperton Morton" class="rdf-meta element-hidden"></span>
  
  <div class="content">
    <div class="field field-name-field-profilephoto field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="/sites/earthmagazine.org/files/styles/thumbnail/public/MaryinNM_2.png?itok=eIPBoHjT" width="100" height="85" alt="Mary Caperton Morton" title="Morton is a freelance writer and photographer who makes her home on the back roads of North America, living and working out of a tiny solar-powered Teardrop camper. Follow her travels at www.theblondecoyote.com." /></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Morton (<a href="https://theblondecoyote.com" target="_blank">https://theblondecoyote.com/</a>) is a freelance science and travel writer based in Big Sky, Mont., and an EARTH roving correspondent.  </p>
</div></div></div>  </div>

  
  
</div>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/tags/mary-caperton-morton-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">mary caperton morton</a></div><div class="field-item odd"><a href="/tags/paleo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">paleo</a></div><div class="field-item even"><a href="/tags/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">news</a></div><div class="field-item odd"><a href="/tags/november-2017" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">november 2017</a></div><div class="field-item even"><a href="/tags/archaeology" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">archaeology</a></div><div class="field-item odd"><a href="/tags/australia" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">australia</a></div><div class="field-item even"><a href="/tags/human-history" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">human history</a></div><div class="field-item odd"><a href="/tags/dating" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">dating</a></div></div></div><div class="field field-name-field-publicationdate field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-11-07T06:00:00-05:00">Tuesday, November 7, 2017 - 06:00</span></div></div></div>  </div>

  
  
</div>
  </div>
</div>
<div id="block--managed-1" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' >
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1436916369681764"
     data-ad-slot="5055167560"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div id="block-block-13" class="block block-block">

    
  <div class="content">
    <div style="border: 1px; background-color: #d4d4d4; border-radius: 25px; padding: 8px;">
<p><b><span style="font-size:17.0pt">Did you know ...</span></b></p>
<p><span style="font-size: 9pt; font-family: Arial, sans-serif;">EARTH only uses professional science journalists and scientists to author our content?  In this era of fake news and click-bait, EARTH offers factual and researched journalism. But EARTH is a non-profit magazine, and at least 10 times more people read EARTH than pay for it. As advertising revenues across the media decline, we need your help to ensure that we can continue bringing you the reliable and well-written coverage of earth science you know and love. Our goal is not only to inform our readers, but to inform decision makers across the economic and political spectrum about the science of our planet. So, we need your help. By becoming a subscriber or making a tax-deductible contribution to support EARTH, you can fund our writers and help make sure the world knows about our planet.</span><span style="font-family:&quot;Arial&quot;,sans-serif"><p></p></span></p>
<p><a href="https://www.agiweb.org/store/contribution/contributionform.html?donate=earth">Make a contribution</a></p>
<p><a href="http://www.earthmagazine.org/subscribe">Subscribe</a></p>
</div>
<p> </p>
  </div>
</div>
  </div>
    </div>

    
  <div id="sidebar-right" class="column sidebar region">
      <div class="region region-sidebar-second">
    <div id="block-views-latest-issue-block" class="block block-views">

    <h2>CURRENT ISSUE</h2>
  
  <div class="content">
    <div class="view view-latest-issue view-id-latest_issue view-display-id-block view-dom-id-e85e8e1057e10a771f967c1b1c43021b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-coverimage">        <div class="field-content"><a href="/issues/december-2017"><img typeof="foaf:Image" src="/sites/earthmagazine.org/files/styles/medium/public/201712.png?itok=UjYDoskp" width="167" height="220" alt="" /></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-views-c66cde44bbbb09ffbbb6b4b3c5f58b2c" class="block block-views">

    <h2>LATEST HEADLINES</h2>
  
  <div class="content">
    <div class="view view-latest-headlines-titles-only view-id-latest_headlines_titles_only view-display-id-block view-dom-id-852f1a54da9b6b201d7f18c8e5c744f0">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/humans-arrived-down-under-earlier-thought" class="active">Humans arrived Down Under earlier than thought</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/travels-geology-diverse-geology-landscapes-and-whiskys-scotlands-southwestern-islands">Travels in Geology: The diverse geology, landscapes and whiskys of Scotland&#039;s Southwestern Islands</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/pharmaceuticals-urban-sediments-reveal-wastewater-treatment-effectiveness">Pharmaceuticals in urban sediments reveal wastewater treatment effectiveness</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/down-earth-deep-sea-biologist-stace-beaulieu">Down to Earth With: Deep-sea biologist Stace Beaulieu</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/when-agriculture-went-our-heads">When agriculture went to our heads</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block--managed-0" class="block block--managed">

    
  <div class="content">
    <div style='text-align:center'><div class='adsense' style='display:inline-block;width:200px;height:200px;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 200x200 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-1436916369681764"
     data-ad-slot="4920564297"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>  </div>
</div>
<div id="block-block-3" class="block block-block">

    <h2>CONTEST</h2>
  
  <div class="content">
    <p class="rtecenter"><a href="/whereonearth"><img alt="" src="/sites/earthmagazine.org/files/WOE.png" style="width: 200px; height: 188px;" /></a></p>
  </div>
</div>
<div id="block-block-11" class="block block-block">

    
  <div class="content">
    <div>
	<a href="http://www.amazon.com/gp/product/B00IYOAHHU/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00IYOAHHU&amp;linkCode=as2&amp;tag=americgeoscii-20&amp;linkId=3OPGQOMDIN5GY54D" target="_blank"><img alt="Travels in Geology" src="/sites/earthmagazine.org/files/TIGad.png" style="width: 234px; height: 312px;" /></a></div>
  </div>
</div>
<div id="block-block-12" class="block block-block">

    
  <div class="content">
    <div>
	<a href="http://www.amazon.com/gp/product/B00FM1IGKI/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00FM1IGKI&amp;linkCode=as2&amp;tag=americgeoscii-20&amp;linkId=BDTMMWCFO4H5W7PC" target="_blank"><img alt="EARTH's Consumer's Guide to Minerals" src="/sites/earthmagazine.org/files/MineralsAd.png" style="width: 234px; height: 312px;" /></a></div>
  </div>
</div>
  </div>
  </div>
  </div>



</div>

<div id="widefooter">
  <div id="footer">
          <div id="footer-region">
          <div class="region region-footer">
    <div id="block-block-8" class="block block-block">

    
  <div class="content">
    <div class="footer-col">
<p>ABOUT US</p>
<ul><li>
			<a href="https://www.earthmagazine.org/content/editorial-policy">Editorial Policy</a></li>
<li>
			<a href="/contact-us-editorial">Meet EARTH</a></li>
<li>
			<a href="/for-authors">For Contributors</a></li>
<li>
			<a href="http://www.americangeosciences.org">American Geosciences Institute</a></li>
</ul></div>
<div class="footer-col vertline">
<p>HELP</p>
<ul><li>
			<a href="http://s3images.americangeosciences.org/earth/EARTHmediakit.pdf">Advertise</a></li>
<li>
			<a href="/contact-us-editorial">Contact Us</a></li>
<li>
			<a href="/privacy-policy">Privacy Policy</a></li>
</ul></div>
<div class="footer-col vertline">
<p>SUBSCRIPTIONS</p>
<ul><li>
			<a href="https://www.agiweb.org/store/earth/subscribe.php">Subscribe/Renew</a></li>
<li>
			<a href="https://www.agiweb.org/store/earth/gift.php">Gift Subscriptions</a></li>
</ul></div>
<p> </p>
  </div>
</div>
<div id="block-block-1" class="block block-block">

    
  <div class="content">
    <p><a href='http://www.americangeosciences.org' target='_blank'><img alt='AGI Logo' src='/sites/earthmagazine.org/files/AGILogo.png' style='margin-left: 10px;height: 75px; float: right; vertical-align: text-top;' /></a>© 2008-2017. All rights reserved. Any copying, redistribution or retransmission of any of the contents of this service without the expressed written permission of the American Geosciences Institute is expressly prohibited. Click <a href='http://www.copyright.com/' target='_blank'>here</a> for all copyright requests.</p>  </div>
</div>
  </div>
      </div>
      </div>

</div>
</body>
  </body>
</html>
